aboutsummaryrefslogtreecommitdiffhomepage
path: root/flake.nix
diff options
context:
space:
mode:
authorRalph Amissah <ralph.amissah@gmail.com>2021-02-19 16:38:30 -0500
committerRalph Amissah <ralph.amissah@gmail.com>2021-02-24 16:46:47 -0500
commite1f5135800d7450ace79d7220a47ac310a617ff5 (patch)
treea323b27e813a211bc497907a88c90c2169fc8418 /flake.nix
parent0.11.3 (diff)
build from static source-tree pre fetch depends
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix18
1 files changed, 1 insertions, 17 deletions
diff --git a/flake.nix b/flake.nix
index 3a1282b..f833522 100644
--- a/flake.nix
+++ b/flake.nix
@@ -3,28 +3,12 @@
inputs = {
flake-utils.url = "github:numtide/flake-utils";
nixpkgs.url = "/nixpkgs-ra/nixpkgs/.gitworktree/ra/nixpkgs";
- d2sqlite3 = {
- url = "github:dlang-community/d2sqlite3";
- flake = false;
- };
- tinyendian = {
- url = "github:kiith-sa/tinyendian";
- flake = false;
- };
- dyaml = {
- url = "github:dlang-community/D-YAML";
- flake = false;
- };
- imageformats = {
- url = "github:lgvz/imageformats";
- flake = false;
- };
dub2nix-src = {
url = "github:lionello/dub2nix";
flake = false;
};
};
- outputs = { self, d2sqlite3, tinyendian, dyaml, imageformats, dub2nix-src, nixpkgs, flake-utils }:
+ outputs = { self, dub2nix-src, nixpkgs, flake-utils }:
let
pkgs = nixpkgs.legacyPackages.x86_64-linux;
in {