aboutsummaryrefslogtreecommitdiffhomepage
path: root/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'default.nix')
-rwxr-xr-xdefault.nix6
1 files changed, 2 insertions, 4 deletions
diff --git a/default.nix b/default.nix
index ae125f7..0c100a2 100755
--- a/default.nix
+++ b/default.nix
@@ -1,7 +1,5 @@
#!/usr/bin/env -S nix-build
-{ pkgs ? import <nixpkgs> {},
- stdenv ? pkgs.stdenv,
-}:
+{ pkgs ? import <nixpkgs> {} }:
with import ./nix/mkDub.nix { inherit pkgs; };
mkDubDerivation rec {
name = "spine-${version}";
@@ -15,7 +13,7 @@ mkDubDerivation rec {
# install -m755 -D spine $out/bin/spine
# echo "built $out/bin/spine"
# '';
- meta = with stdenv.lib; {
+ meta = with pkgs.lib; {
homepage = http://sisudoc.org;
description = "a sisu like document parser";
license = licenses.agpl3Plus;