aboutsummaryrefslogtreecommitdiffhomepage
path: root/nix/mkDub.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nix/mkDub.nix')
-rw-r--r--nix/mkDub.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/nix/mkDub.nix b/nix/mkDub.nix
index 2a6570f..5d34ac9 100644
--- a/nix/mkDub.nix
+++ b/nix/mkDub.nix
@@ -71,7 +71,7 @@ in {
export HOME=$PWD
${lib.concatMapStringsSep "\n" dub-add-local deps}
for dc_ in dmd ldmd2 gdmd; do
- echo "check for D compiler $dc_"
+ echo "- check for D compiler $dc_"
dc=$(type -P $dc_ || echo "")
if [ ! "$dc" == "" ]; then
break