aboutsummaryrefslogtreecommitdiffhomepage
path: root/project.nix
diff options
context:
space:
mode:
Diffstat (limited to 'project.nix')
-rwxr-xr-xproject.nix6
1 files changed, 2 insertions, 4 deletions
diff --git a/project.nix b/project.nix
index 700f412..4594999 100755
--- a/project.nix
+++ b/project.nix
@@ -1,7 +1,5 @@
#!/usr/bin/env -S nix-build
-{ pkgs ? import <nixpkgs> {},
- stdenv ? pkgs.stdenv,
-}:
+{ pkgs ? import <nixpkgs> {} }:
with import ./nix/mkDub.nix { inherit pkgs; };
mkDubDerivation rec {
name = "spine-${version}";
@@ -32,7 +30,7 @@ mkDubDerivation rec {
install -m755 -D spine $out/bin/spine
echo "built $out/bin/spine"
'';
- meta = with stdenv.lib; {
+ meta = with pkgs.lib; {
homepage = http://sisudoc.org;
description = "a sisu like document parser";
license = licenses.agpl3Plus;