aboutsummaryrefslogtreecommitdiffhomepage
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rwxr-xr-xshell.nix12
1 files changed, 8 insertions, 4 deletions
diff --git a/shell.nix b/shell.nix
index 7f37eee..5ea450c 100755
--- a/shell.nix
+++ b/shell.nix
@@ -3,15 +3,19 @@
pkgs.mkShell {
buildInputs = with pkgs; [(
with pkgs; [
+ # nix_related
nixFlakes
- rund
- dub
- ldc
- sqlite
nix-prefetch-git
validatePkgConfig
jq
git
+ # d_build_related
+ rund
+ dub
+ ldc
+ #meson
+ # # search_sqlite_related
+ # sqlite
]
)];
shellHook = ''