aboutsummaryrefslogtreecommitdiffhomepage
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rwxr-xr-xshell.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/shell.nix b/shell.nix
index e592f5ea..8ca1596f 100755
--- a/shell.nix
+++ b/shell.nix
@@ -1,6 +1,6 @@
#!/usr/bin/env -S nix-shell --impure
#!nix-shell -i bash
-{pkgs ? import <nixpkgs> {}}:
+{ pkgs ? import <nixpkgs> {} }:
with pkgs;
mkShell {
buildInputs = [