aboutsummaryrefslogtreecommitdiffhomepage
path: root/shell.nix
diff options
context:
space:
mode:
authorRalph Amissah <ralph.amissah@gmail.com>2021-08-29 19:04:09 -0400
committerRalph Amissah <ralph.amissah@gmail.com>2021-09-09 21:56:59 -0400
commitbc5b1b8bb3d45d9c04ccc46bb8732f859e4b896c (patch)
tree5ebe3b77579a44e86df0670a6ad2b98af68b959f /shell.nix
parentmetaverse parallel processing reproducability (diff)
config nix
Diffstat (limited to 'shell.nix')
-rwxr-xr-xshell.nix12
1 files changed, 8 insertions, 4 deletions
diff --git a/shell.nix b/shell.nix
index 7f37eee..5ea450c 100755
--- a/shell.nix
+++ b/shell.nix
@@ -3,15 +3,19 @@
pkgs.mkShell {
buildInputs = with pkgs; [(
with pkgs; [
+ # nix_related
nixFlakes
- rund
- dub
- ldc
- sqlite
nix-prefetch-git
validatePkgConfig
jq
git
+ # d_build_related
+ rund
+ dub
+ ldc
+ #meson
+ # # search_sqlite_related
+ # sqlite
]
)];
shellHook = ''