aboutsummaryrefslogtreecommitdiffhomepage
path: root/spine.nix
diff options
context:
space:
mode:
authorRalph Amissah <ralph.amissah@gmail.com>2021-02-04 14:46:26 -0500
committerRalph Amissah <ralph.amissah@gmail.com>2021-02-04 14:52:41 -0500
commitb73f64338e22b735a702da22149592189627b519 (patch)
treec2f11ca0ef6feb4bee74c39a4d2d9d604f9c2d38 /spine.nix
parent0.11.2 (diff)
cosmetic, minor
Diffstat (limited to 'spine.nix')
-rwxr-xr-xspine.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/spine.nix b/spine.nix
index 616de4d..e3e3805 100755
--- a/spine.nix
+++ b/spine.nix
@@ -75,7 +75,7 @@ with ( # mkDub.nix
export HOME=$PWD
${lib.concatMapStringsSep "\n" dub-add-local deps}
for dc_ in dmd ldmd2 gdmd; do
- echo "check for D compiler $dc_"
+ echo "- check for D compiler $dc_"
dc=$(type -P $dc_ || echo "")
if [ ! "$dc" == "" ]; then
break