diff options
Diffstat (limited to 'flake.nix')
-rw-r--r-- | flake.nix | 14 |
1 files changed, 7 insertions, 7 deletions
@@ -101,13 +101,13 @@ #spine-gdc = stdenv.mkDerivation { # inherit pname; # inherit version; - # meta.mainProgram = "spine-gdc"; - # executable = true; - # src = self; + # meta.mainProgram = "spine-gdc"; + # executable = true; + # src = self; # inherit shell; # inherit devEnv; - # buildInputs = [ sqlite ]; - # nativeBuildInputs = [ dub gdc gnumake ]; + # buildInputs = [ sqlite ]; + # nativeBuildInputs = [ dub gdc gnumake ]; # buildPhase = '' # runHook preBuild # dub build --compiler=$(type -P gdc) --build=gdc --combined --skip-registry=all @@ -163,8 +163,8 @@ name = "spine base dev shell"; inherit shell; inherit devEnv; - #buildInputs = [ sqlite ]; - #nativeBuildInputs = [ dub dmd ldc gdc gnumake ]; + #buildInputs = [ sqlite ]; + #nativeBuildInputs = [ dub dmd ldc gdc gnumake ]; packages = [ sqlite dub |