aboutsummaryrefslogtreecommitdiffhomepage
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rwxr-xr-xshell.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/shell.nix b/shell.nix
index 941a217..17ccd5b 100755
--- a/shell.nix
+++ b/shell.nix
@@ -4,9 +4,9 @@ pkgs.mkShell {
buildInputs = with pkgs; [
(import ./nix/pkglst/shell-pkgs.nix { inherit pkgs; })
];
+ buildPhase = "nix build -f default.nix";
shellHook = ''
- nix-build
echo "built spine @ ./result/bin/spine"
- nix-instantiate | nix show-derivation | jq
+ #nix-instantiate | nix show-derivation | jq
'';
}